Add a "title" member to the Tab object in the tabbar library

RESOLVED DUPLICATE of bug 1121725

Status

RESOLVED DUPLICATE of bug 1121725
4 years ago
3 years ago

People

(Reporter: chmanchester, Unassigned)

Tracking

Version 3
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
This would be useful as a member of our Tab object. This could be implemented in terms of marionette.title, or self.tab_element.get_attribute('label') if we aren't guaranteed to be switched in to the context of the tab.
This is work which I will do with bug 1121725.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1121725
(Assignee)

Updated

3 years ago
Product: Mozilla QA → Testing
You need to log in before you can comment on or make changes to this bug.