Closed Bug 1129335 Opened 8 years ago Closed 8 years ago

Add private destructor to D3D9TextureReporter.

Categories

(Core :: General, defect)

x86
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla38
Tracking Status
firefox38 --- fixed

People

(Reporter: c, Assigned: c)

Details

Attachments

(1 file, 1 obsolete file)

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150204004245
Attached patch patch (obsolete) — Splinter Review
found this in mingw build
Attachment #8559000 - Flags: review?(bgirard)
Attachment #8559000 - Flags: review?(bgirard) → review+
Whiteboard: checkin-needed
Hi,

this patch failed to apply:

applying patch
patching file gfx/thebes/gfxWindowsPlatform.cpp
Hunk #1 FAILED at 350
1 out of 1 hunks FAILED -- saving rejects to file gfx/thebes/gfxWindowsPlatform.cpp.rej
patch failed, unable to continue (try -v)
patch failed, rejects left in working dir

could you take a look, thanks!
Flags: needinfo?(zhoubcfan)
Whiteboard: checkin-needed
Attached patch patchSplinter Review
Bug 1128765 Add more reporters
Attachment #8559000 - Attachment is obsolete: true
Flags: needinfo?(zhoubcfan)
Attachment #8559704 - Flags: review?(bgirard)
Attachment #8559704 - Flags: review?(bgirard) → review+
Whiteboard: checkin-needed
Hi, could you rebase this against a current tree, since its still failing to apply to mozilla-inbound like:

renamed 1129335 -> patch
applying patch
patching file gfx/thebes/gfxWindowsPlatform.cpp
Hunk #1 FAILED at 344
Hunk #2 FAILED at 362
Hunk #3 FAILED at 380
3 out of 3 hunks FAILED -- saving rejects to file gfx/thebes/gfxWindowsPlatform.cpp.rej
patch failed, unable to continue (try -v)

thanks!
Flags: needinfo?(zhoubcfan)
Whiteboard: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/7e23114418b9
Assignee: nobody → zhoubcfan
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla38
Flags: needinfo?(zhoubcfan)
You need to log in before you can comment on or make changes to this bug.