App tiles should have equal spacing

VERIFIED FIXED in 2015-02-10

Status

Marketplace
Consumer Pages
P3
normal
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: Madalin Cotetiu, Assigned: spasovski)

Tracking

Avenir
2015-02-10
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Open the new tab: https://marketplace-dev.allizom.org/new
2. Observe the app titles.

Expected results:
All app tiles should have equal spacing (should look like those in the middle column (left and right padding in the tile))

Actual results:
The middle column is narrower then the other ones.

Notes/Issues:
Verified in FF38(Win7)  Issue can be reproduced in mp-dev and mp-stage.
Screenshot for this issue: http://screencast.com/t/m48uJdRXn8ZQ
Note that the middle ones are also off. All tiles should measure 330px from left edge of icon to right edge of install button.
Priority: -- → P3
(Assignee)

Comment 2

3 years ago
https://github.com/mozilla/fireplace/pull/1004
Assignee: nobody → dspasovski
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

3 years ago
(In reply to David Durst [:ddurst] from comment #1)
> Note that the middle ones are also off. All tiles should measure 330px from
> left edge of icon to right edge of install button.

It appears that the tiles are 256px from left edge of icon to the right edge of install button: http://screencast.com/t/oQzxx7HxDIw8  and 357 with padding: http://screencast.com/t/lvOd2Vih
Is this now intended?
(Assignee)

Comment 4

3 years ago
Yes we had a brief chat about this and it was agreed that the tiles will be made to have equal padding which makes the content area be the same size. The width of each tile won't be measured in pixels but simply a fraction of the available desktop width so that 3 will fit per row.
(Reporter)

Comment 5

3 years ago
All app tiles have equal spacing.
Closing.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.