Status

Firefox Graveyard
Shumway
VERIFIED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Rainer Fregien, Unassigned)

Tracking

35 Branch
x86_64
Windows 7

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

Win7-64; firefox 35.0.1
Hello, according to many email warnings concerning flash player, I installed instead of flah the shumway. It playes videos on facebook (that was my intend) but there is noch sound.


Actual results:

no errors or warning of shumway
media.mediasource.enabled in firefox
Blocks: 904346
Component: Untriaged → Shumway

Comment 1

3 years ago
Exact steps to reproduce are welcome - e.g. a file where this problem shows.
Flags: needinfo?(rainer.fregien)
(Reporter)

Comment 2

3 years ago
Hello, thanks for reply.
For example I reproduced the bug with this URL : https://www.facebook.com/video.php?v=915728885125715&set=vb.108855865813025&type=2&theater
However, the video is played correctly, but not with sound.
Speakers are on, loundness on full. (Flash player playes with sound)
Flags: needinfo?(rainer.fregien)
(Reporter)

Comment 3

3 years ago
Another info I experiaced right now : with this URL, shumway doesn't start
http://vk.com/video243668027_170735683?z=video243668027_170735683%2Falbum243668027
(Reporter)

Comment 4

3 years ago
Hello, right now I experianced, that in Youtube the HTML5-player doesn't bring sound.
It playes right well but there no sound, even like with shumway
(Reporter)

Comment 5

3 years ago
Hello the problem is resolved, both players are playing with sound.
The problem was that in the Mixer of the speakers the firefox symbol
for sound was deaktivated
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
No longer blocks: 904346
Status: RESOLVED → VERIFIED
Resolution: INVALID → WORKSFORME
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.