If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

RFE: be able to attach multiple files to compose window

VERIFIED DUPLICATE of bug 43015

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 43015
16 years ago
9 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

RFE:  be able to attach multiple files to compose window

I could not select more then one file at a time to
attach. I have to reopen the attach file dialog
for each file I want to attach.

suggested by <bootsy52@gmx.net>

I'm not sure if all file pickers can handle this.

Comment 1

16 years ago
dup of bug 43015? (20 dups)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 43015 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.  
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.