Mail & News settings: Setting for "Other" folders not stored

VERIFIED DUPLICATE of bug 112880

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 112880
17 years ago
14 years ago

People

(Reporter: Alexander Skwar, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+)
Gecko/20011130
BuildID:    2001113003

The settings for the "Other" folders in the mail & news settings are not stored.

Reproducible: Always
Steps to Reproduce:
1. Open "Mail & Newsgroups Account Settings"->Account->"Copies & Folders"
2. Select a folder in the "Other" dialog box (doesn't matter if it's for sent,
drafts or templates)
3. Close dialog
4. Reopen the Mail & News settings dialog

Actual Results:  The chosen folder is not stored.  Instead, the default folder
("Sent" on .../"Drafts" on .../"Templates" on...) is chosen.

Expected Results:  It should store and show the chosen setting.

I'm accessing my mail thru a IMAP server running uw-imapd.  The folder I want to
set is on this IMAP folder and is called "Gesendet" (for the sent folder) or
"Entwurf" (for the drafts/templates).

Comment 1

17 years ago
-> MailNews
Assignee: sgehani → racham
Component: Preferences → Account Manager
Product: Browser → MailNews
QA Contact: sairuh → nbaca

Comment 2

17 years ago
Seems to work here for POP server settings.  I don't have IMAP setup to test,
though. W2K 2001-12-01-08.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 112880 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.