huge gpu-shared memory usage

RESOLVED INVALID

Status

()

Core
General
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: zhoubcfan@163.com, Unassigned)

Tracking

Trunk
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150204004245

Steps to reproduce:

nightly 32 builds windows 8.1 64

media.fragmented-mp4.exposed is false. when playing local mp4 file, nightly crash due to out of memory.
I find the  gpu-shared is huge in about memory page.
Your report is for Firefox38 (nightly/trunk build) ?
Is this a new issue in the nightly and does it work in for example Firefox35 or the nightly from last week ?
Flags: needinfo?(zhoubcfan)
(Reporter)

Comment 2

3 years ago
This is for nightly/trunk build. I tested some old nightly builds and they are affected. As for firefox35, the memory usage is increased in a slower way, so I'm not sure whether it's affected.
Flags: needinfo?(zhoubcfan)
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.