If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[raptor] Try running the raptor perf tests on a b2g x86 emulator

RESOLVED WONTFIX

Status

Firefox OS
Gaia::PerformanceTest
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: rwood, Assigned: rwood)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
Try running the raptor perf tests on a build of the b2g x86 emulator instead of the ARM emulator, and compare emulator startup time, b2g reset time, and test results.
(Assignee)

Comment 1

3 years ago
Gaia won't boot on the x86 emulator build, I'm guessing because it isn't officially supported. IMO we should use the arm emulator since it is supported; and it will also make it easier if developers want to run the raptor tests locally to investigate regressions.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.