Tons of mozilla::image::NotifyDecodeCompleteWorker::Run() runnables dispatched during scrolling, causing shutdown hangs and general sluggishness

VERIFIED DUPLICATE of bug 1129818

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 1129818
3 years ago
3 years ago

People

(Reporter: mstange, Unassigned)

Tracking

({regression})

Trunk
All
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Scroll on any page, for example the bugzilla bug reporting page. Scrolling is very sluggish.

Profile: http://people.mozilla.org/~bgirard/cleopatra/#report=2cc2855ad0a2a25ff2c5113c0d2b8f7b58372fb6&selection=0,1,2,3,4,5,6,7,8,9,108,109,110,111,112,113,114,115,116,117,118,119,120,121,122,189
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1129818
(Reporter)

Updated

3 years ago
Keywords: regressionwindow-wanted
Unable to reproduce this issue using 2015-02-05 Nightly on Mac OS X 10.9.5, therefore I cannot validate the fix for this bug and for bug 1129818.

Markus, as you've encountered these issues, could you please confirm that they are indeed fixed now?
Flags: needinfo?(mstange)
(Reporter)

Comment 3

3 years ago
Sure, yes, it's definitely fixed.
Status: RESOLVED → VERIFIED
Flags: needinfo?(mstange)
You need to log in before you can comment on or make changes to this bug.