CNAME request: symbols.mozilla.org -> symbols-mozilla-org.herokuapp.com

VERIFIED FIXED

Status

VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: rhelmer, Assigned: cliang)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/430] )

(Reporter)

Description

4 years ago
symbols.m.o is moving out of PHX and into Heroku, please change the CNAME from symbols-static.zlb.phx.mozilla.net to symbols-mozilla-org.herokuapp.com

Updated

4 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/430]
(Assignee)

Updated

4 years ago
Assignee: server-ops-webops → cliang
(Assignee)

Comment 1

4 years ago
The DNS has been changed.   I'm assuming that you'll file decom bugs once everything is peachy on the new server? =)

$ dig symbols.mozilla.org

[...]

;; QUESTION SECTION:
;symbols.mozilla.org.		IN	A

;; ANSWER SECTION:
symbols.mozilla.org.	60	IN	CNAME	symbols-mozilla-org.herokuapp.com.
symbols-mozilla-org.herokuapp.com. 300 IN CNAME	us-east-1-a.route.herokuapp.com.
us-east-1-a.route.herokuapp.com. 60 IN	A	54.243.74.12
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

4 years ago
(In reply to C. Liang [:cyliang] from comment #1)
> The DNS has been changed.   I'm assuming that you'll file decom bugs once
> everything is peachy on the new server? =)

Yep will do!

> 
> $ dig symbols.mozilla.org
> 
> [...]
> 
> ;; QUESTION SECTION:
> ;symbols.mozilla.org.		IN	A
> 
> ;; ANSWER SECTION:
> symbols.mozilla.org.	60	IN	CNAME	symbols-mozilla-org.herokuapp.com.
> symbols-mozilla-org.herokuapp.com. 300 IN CNAME
> us-east-1-a.route.herokuapp.com.
> us-east-1-a.route.herokuapp.com. 60 IN	A	54.243.74.12

lgtm from here, ted confirmed that things are working fine in the windows debugger too.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.