Closed Bug 1130121 Opened 5 years ago Closed 5 years ago

Can escape the FTU and get stranded in the browser app

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1088461

People

(Reporter: benfrancis, Unassigned)

Details

STR:
* Boot phone for the first time
* On privacy screen tap "more about your privacy"
* Long press on any hyperlink to open in a new browser window
* Press home or long press home

Expected:
* Can somehow exit the browser window and get back to the FTU

Actual:
* Stranded in the browser app and have to reboot the phone

You can reproduce this by tapping links in any number of places throughout the FTU (e.g. Google Account login screen for contacts import).
Duping against bug 1088461, which we'll use as the bug to address these kinds of 'escape/bypass' the FTU via the browser
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1088461
You need to log in before you can comment on or make changes to this bug.