Introduce a unique Display Name per Build Configuration

RESOLVED DUPLICATE of bug 1124489

Status

()

RESOLVED DUPLICATE of bug 1124489
4 years ago
4 years ago

People

(Reporter: st3fan, Assigned: st3fan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

4 years ago
We want the name of the app, on the homescreen, to differ per build. Firefox, Firefox Beta, Fennec, Fennec Aurora.

Introduce a User Defined Build Setting for this so that we can reference that value in the Client/Info.plist
(Assignee)

Updated

4 years ago
Summary: Introduce a unique Bundle Display Name per Build Configuration → Introduce a unique Display Name and Product Name per Build Configuration
(Assignee)

Comment 1

4 years ago
Also including the PRODUCT_NAME changes here, which is used as the final part of the bundle identifier.
(Assignee)

Comment 2

4 years ago
Ignore that last comment.
(Assignee)

Updated

4 years ago
Summary: Introduce a unique Display Name and Product Name per Build Configuration → Introduce a unique Display Name per Build Configuration
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1124489
You need to log in before you can comment on or make changes to this bug.