Closed Bug 1130281 Opened 5 years ago Closed 5 years ago

Fix nexus-5-l bluetoothd/libfdio

Categories

(Firefox OS Graveyard :: GonkIntegration, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:2.2+, b2g-v2.2 fixed, b2g-master unaffected)

RESOLVED FIXED
2.2 S5 (6feb)
blocking-b2g 2.2+
Tracking Status
b2g-v2.2 --- fixed
b2g-master --- unaffected

People

(Reporter: shawnjohnjr, Assigned: shawnjohnjr)

References

Details

Attachments

(1 file)

Currently nexus-5-l v2.2 manifest uses bluetoothd/libfdio master branch. This is wrong.
Comment on attachment 8560290 [details] [review]
Bug 1130281 - Fix wrong revision for bluetoothd/libfdio

LGTM. I also noticed that v2.2 branches of these two repos were created.
Attachment #8560290 - Flags: review?(kli) → review+
This is a fix for b2g-manifest v2.2 branch.
blocking-b2g: --- → 2.2?
blocking-b2g: 2.2? → 2.2+
https://github.com/mozilla-b2g/b2g-manifest/commit/06883241418445e558967a1f363d402f0c80410e
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1130279
Assignee: nobody → shuang
Target Milestone: --- → 2.2 S5 (6feb)
You need to log in before you can comment on or make changes to this bug.