Accessing Mozilla phonebook hangs browser

RESOLVED DUPLICATE of bug 1130156

Status

()

RESOLVED DUPLICATE of bug 1130156
4 years ago
4 years ago

People

(Reporter: lmandel, Unassigned)

Tracking

14 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Over the last few days, when I attempt to access the Mozilla phonebook and the authentication dialog is shown, Nightly 38 hangs. I have tried leaving the browser for up to 10 mins with no success. Strangely, killing Nightly and restarting again prompts me to authenticate, which I can do without issue.

STR (inconsistent results):
1. https://phonebook.mozilla.org/#search/mandel

Expected:
I can interact with the authentication dialog

Actual:
Beachball.

38.0a1 (2015-02-06) (although I was updated on my last restart and have not yet reproduced in the few mins that I've been running this build)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1130156
You need to log in before you can comment on or make changes to this bug.