[META] IOS-52 - Reading - Saving content for offline viewing

RESOLVED FIXED

Status

()

Firefox for iOS
Reader View
P4
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: jchaulk, Assigned: st3fan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: drop?)

Comment hidden (empty)
This bug is about building the infrastructure needed to save/download enough content so we can display it later, potentially without network, in the Reading View.

This bug will depend on creating a DB system for reading articles. It will also depend on background downloading of content.
Summary: [META] IOS-52 - Reading - Reading mode - offline → [META] IOS-52 - Reading - Saving content for offline viewing
Priority: -- → P4
Duplicate of this bug: 1127063
Assignee: nobody → sarentz
(Reporter)

Updated

3 years ago
Whiteboard: drop?
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.