Outliner Tree Lines Inconsistent with Mac OS

VERIFIED DUPLICATE of bug 99949

Status

VERIFIED DUPLICATE of bug 99949
17 years ago
14 years ago

People

(Reporter: tommybee99, Assigned: sspitzer)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sometime between Mozilla 0.9.4 and 0.9.6, lines were added to the folder pane to
show the hierarchy of mail folders.  This is probably a good thing for those
used to Windows Explorer where this is the norm, but this is not the regular
behavior on the Mac OS (at least through 9.2.1).  View any folder in list view
and you will not see any lines -- the indentation is sufficient to show the
hierarchy.

The drawing of these lines is not even consistent with the rest of Mozilla --
the Preferences dialog does not draw these lines, nor does the Bookmarks window.

If the presence of these lines is not a preference already, it should be, and
thought should be given as to how these lines appear in the scheme of each OS as
well as Mozilla as a whole.

Comment 1

17 years ago
That is very Windows-ish... Yuck. A preference would be nice.

Updated

17 years ago
QA Contact: esther → olgam

Comment 2

17 years ago
I copy jglick for her opinion.
Related bug 99949.
(Reporter)

Comment 3

17 years ago
Apparently this is a product of the new outliner, as the Bookmarks now display
these lines as well.  Updating summary to reflect this -- while it does now show
consistency throughout Mozilla, it still does not "jive" with the Mac OS.
Summary: Folder Pane Tree Lines Inconsistent with Mac OS, Rest of Mozilla → Outliner Tree Lines Inconsistent with Mac OS
(Reporter)

Comment 4

17 years ago
Now that I have reexamined bug 99949, I realize that this bug has no purpose
separate from that.  Marking as a duplicate.

*** This bug has been marked as a duplicate of 99949 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.