Enable all suites for autolander

RESOLVED FIXED

Status

Firefox OS
Gaia::GithubBot
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: kgrandon, Assigned: kgrandon)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
We should still enable Gip, Gij, and Gu.
(Assignee)

Updated

3 years ago
Depends on: 1076681
(Assignee)

Updated

3 years ago
Depends on: 1109925
(Assignee)

Updated

3 years ago
Depends on: 1130572
(Assignee)

Updated

3 years ago
Depends on: 1143801
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1130572

Comment 2

3 years ago
Created attachment 8581771 [details] [review]
[gaia] KevinGrandon:bug_1130549_autolander_all_suites > mozilla-b2g:master
(Assignee)

Updated

3 years ago
Attachment #8581771 - Flags: review?(jlal)
(Assignee)

Updated

3 years ago
Summary: [meta] Enable more test suites for autolander → Enable all suites for autolander
(Assignee)

Updated

3 years ago
Assignee: nobody → kgrandon
Attachment #8581771 - Flags: review?(jlal) → review+
(Assignee)

Comment 3

3 years ago
In master: https://github.com/mozilla-b2g/gaia/commit/260ff4bbc1e52beebd7d4409f71eecaf2967d965
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
No longer depends on: 1076681
You need to log in before you can comment on or make changes to this bug.