unable to scroll with mouse wheel unless depressed.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
5 years ago

People

(Reporter: linbox12, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    

In version 0.9.4 scrolling with the mouse wheel worked fine. In 0.9.6 the mouse
scrolling is lost unless you depress the mouse wheel and then roll the wheel.

Reproducible: Always
Steps to Reproduce:
1.Find a long web page and try to scroll using the center wheel. as mentioned
above .9.4 worked fine but not in 0.9.6
.
.

Expected Results:  To be able to scroll as in 0.94 without having to depress the
wheel and then scroll.

Comment 1

17 years ago
If you first left-click in the page and then try to wheelscroll (without
depressing) - does that work?

Comment 2

17 years ago
I have noticed this problem as well.
"killall imwheel" helps solve this, I don't quite know why.

Is this a dupe/related to bug 20618 ?
This is NOT a dupe of bug 63462 in spite of similar description. This bug refers
to needing to HOLD the button to scroll under Linux.

Can't yet find dupe for this.
Whiteboard: dupme
(Reporter)

Comment 3

17 years ago
Ok, folkes this bug may need to be put on the backburner, but before anything
I'll answer R.K.Aa.

"------- Additional Comment #1 From R.K.Aa 2001-12-01 12:33 -------

If you first left-click in the page and then try to wheelscroll (without
depressing) - does that work?"

R.K.Aa, no bringing focus does not affect it.

***Since I reported the bug I haven't used Mozilla and as such been using
Konqueror but today on using Mozilla to come here, the mouse scrolling works, it
even works in Mozilla mail. I can't think of any cause that would have rectified
it for since the past odd week or so that I have been using 0.9.6 scrolling
hasn't worked. I guess it might have gotten scared that I decided to dump it and
use Konqueror instead.

I'll see how it goes over the next few day's.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → LATER

Comment 4

17 years ago
Later is harmful
Status: RESOLVED → UNCONFIRMED
Resolution: LATER → ---
Whiteboard: dupme → DUPEME

Comment 5

17 years ago
WFM per reporter
reporter: if you can reproduce the problem, just reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.