Closed Bug 113056 Opened 19 years ago Closed 19 years ago

deleting url content

Categories

(SeaMonkey :: Sidebar, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 82534

People

(Reporter: ian, Assigned: samir_bugzilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

Occasionally, it's impossible to delete the content in the URL bar while mozilla
mail is running. Closing mozilla mail re-enables the ability to select and
delete text from the URL.


Reproducible: Sometimes
Steps to Reproduce:
1.with tabbed-browsing turned on
2.open mail
3.type in new url
4.try to edit url
Ian, are you able to see carret (blinking cursor) on the problematic url bar?
Or, in other words, are you able to focus and write something there? 
Ok. Since you cannot edit url bar, it's a known bug. Thanks for clarification
but, in the future, please post your comments directly to the bug report.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.