Closed Bug 1130589 Opened 7 years ago Closed 7 years ago

UP/DOWN keys don't work to navigate the waterfall view

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect, P1)

37 Branch
x86
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1152421

People

(Reporter: jsantell, Assigned: vporof)

References

(Blocks 1 open bug)

Details

(Whiteboard: [polish-backlog])

This looks like it's been broken for a bit, and doesn't work in the timeline either.
No longer blocks: perf-tool-v2
Blocks: perf-tool-v2
No longer blocks: enable-perf-tool
Blocks: perf-tool-papercuts
No longer blocks: perf-tool-v2
Duplicate of this bug: 1159446
Blocks: perf-tool-v2
Priority: -- → P1
Whiteboard: [devedition-40]
Assignee: nobody → vporof
Status: NEW → ASSIGNED
LEFT/RIGHT shoudl shift selection too?
No longer blocks: perf-tool-v2
Not having this is making me v sad when dogfooding ;_;
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1152421
Whiteboard: [devedition-40] → [polish-backlog]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.