Status

()

P3
normal
VERIFIED FIXED
20 years ago
14 years ago

People

(Reporter: mats, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(1 attachment)

(Reporter)

Description

20 years ago
There are 3 nested tables, innermost has a WIDTH larger than outer 2 and
middle one has ALIGN=center. Well, I think I will add a testcase :)

I was using build 1999-08-03-13-M9 on Windows 98.
(In Communicator 4.08 on Windows 98 no clipping occurs.)
(Reporter)

Updated

20 years ago
Whiteboard: [TESTCASE]
(Reporter)

Comment 1

20 years ago
Created attachment 1130 [details]
testcase
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M11

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 2

19 years ago
This doesn't occur anymore. Checked with a 1999-09-23 build on Windows NT.
Marking fixed.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Using 9/28 Apprunner, verified bug fixed. Table is no longer clipped.

Comment 4

14 years ago
*** Bug 257505 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.