Closed Bug 1130603 Opened 7 years ago Closed 7 years ago

Invites Display \ in the Event Description

Categories

(Calendar :: General, defect)

Lightning 3.3
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 947615

People

(Reporter: karl.rossing, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.93 Safari/537.36

Steps to reproduce:

When I receive an invitation in my email, the invitation description will display \ and \n


Actual results:

When looking at a event description i see:

We will be meeting at SALS for 8pm.\n Greg\, Allan\, Jessica and Bill will meet us there.


Expected results:

What should have been displayed is:
We will be meeting at SALS for 8pm.
Greg, Allan, Jessica and Bill will meet us there.
Do you have calendar.icaljs enabled (->config editor)?

If so, this is a duplicate of bug 947615. To get rid of it in 3.3.x, switch back to liical by disabling the previously mentioned pref.
I have calendar.icaljs enabled as a work around for https://bugzilla.mozilla.org/show_bug.cgi?id=1066247

If https://bugzilla.mozilla.org/show_bug.cgi?id=1066247 is fixed, then I can disable calendar.icaljs which would fix this bug.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947615
You need to log in before you can comment on or make changes to this bug.