Closed Bug 1130697 Opened 5 years ago Closed 5 years ago

Attempting to print preview or print "about:..." page throws an exception

Categories

(Firefox :: General, defect)

38 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1119563

People

(Reporter: dw-dev, Unassigned)

Details

Attempting to print preview an "about:..." page (such as "about:addons") hangs showing "Print Preview - Progress: preparing..." message box and throws an exception:

    0x80570036 NS_ERROR_XPC_CANT_PASS_CPOW_TO_NATIVE nsIWebBrowserPrint.printPreview browser-content.js line 441

Attempting to print an "about:..." page (such as "about:addons") does nothing and throws an exception:

    0x80004005 NS_ERROR_FAILURE  nsIWebBrowserPrint.Print browser-content.js line 463
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1119563
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.