Can't filter rules by OS Version

RESOLVED DUPLICATE of bug 1106911

Status

RESOLVED DUPLICATE of bug 1106911
4 years ago
3 years ago

People

(Reporter: catlee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
On the new UI, I'd like to be able to filter the rules by the OS Version they specify.

Right now putting "Windows" or "windows" in the search box results in no rules matching. We have at least one rule with these OS Versions specified:

Darwin 6,Darwin 7,Darwin 8,Darwin 9,Windows_95,Windows_98,Windows_NT 4,Windows_NT 5.0,Windows_NT 5.1.0,Windows_NT 5.1.1,GTK 2.0.,GTK 2.1.,GTK 2.2.,GTK 2.3.,GTK 2.4.,GTK 2.5.,GTK 2.6.,GTK 2.7.,GTK 2.8.,GTK 2.9.,GTK 2.10.,GTK 2.11.,GTK 2.12.,GTK 2.13.,GTK 2.14.,GTK 2.15.,GTK 2.16.,GTK 2.17.
Duping to the more general bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106911
You need to log in before you can comment on or make changes to this bug.