[e10s] Nightly x32 & x64 plugin-container Crash Report [@ nvwgf2umx.dll@0x... ] (nVidia Optimus)

RESOLVED DUPLICATE of bug 1125466

Status

()

RESOLVED DUPLICATE of bug 1125466
4 years ago
4 years ago

People

(Reporter: bugs, Unassigned)

Tracking

Trunk
x86_64
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Nightly x64 is crashing, if the nVidia card is used instead of Intel.

Use hardware acceleration when available = enabled (disabled = no crash)

Homepage: about:home (about:newtab = no crash)

OS:
- Windows 7 x64
- Windows 10 build 9926 x64

Asus K53SV Series Notebook
Mobile DualCore Intel Core i5-2410M
Intel(R) HD Graphics 3000
NVIDIA GeForce GT 540M (2 GB)

https://crash-stats.mozilla.com/report/list?product=Firefox&signature=nvwgf2umx.dll%400x768029#tab-comments
(Reporter)

Comment 1

4 years ago
Created attachment 8560968 [details]
DxDiag_NB3_Win7x64_32bit_2015-02-08.txt
(Reporter)

Comment 2

4 years ago
Created attachment 8560969 [details]
DxDiag_NB3_Win7x64_64bit_2015-02-08.txt
(Reporter)

Comment 3

4 years ago
Created attachment 8560970 [details]
DxDiag_NB3_Win10x64_9926_2015-02-08.txt
Does the 32 bit version work fine?
Flags: needinfo?(bugs)
(Reporter)

Comment 5

4 years ago
Hi, I have installed now Nightly 32bit and it also crashing but with [@ nvwgf2um.dll@0x63e3d1 ].
So I have done some more tests.

e10s enabled & hwa enabled = crashing
e10s disabled & hwa enabled = no crash
e10s enabled & hwa disabled = no crash
e10s disabled & hwa disabled = no crash

I see in the Microsoft problem reports, that the plugin-container.exe is crashing and not firefox.exe
So I move this to core -> plug-ins

----------------------------------------------------------

Quelle
Plugin Container for Nightly

Zusammenfassung
Nicht mehr funktionsfähig

Datum
‎08.‎02.‎2015 08:05

Status
Der Bericht wurde gesendet.

Beschreibung
Pfad der fehlerhaften Anwendung:	C:\Program Files\Mozilla\Firefox\Nightly\plugin-container.exe

Problemsignatur
Problemereignisame:	APPCRASH
Anwendungsname:	plugin-container.exe
Anwendungsversion:	38.0.0.5516
Anwendungszeitstempel:	54d61dee
Fehlermodulname:	xul.dll
Fehlermodulversion:	38.0.0.5516
Fehlermodulzeitstempel:	54d61cb7
Ausnahmecode:	80000003
Ausnahmeoffset:	0000000000a510cf
Betriebsystemversion:	6.1.7601.2.1.0.768.3
Gebietsschema-ID:	1031
Zusatzinformation 1:	e091
Zusatzinformation 2:	e0915f8868967b4fe3d4d52a81cf683f
Zusatzinformation 3:	02ea
Zusatzinformation 4:	02eae55dfa55118127eb361ef3cefde1

Weitere Informationen über das Problem
Bucket-ID:	114721574

----------------------------------------------------------

Quelle
Plugin Container for Nightly

Zusammenfassung
Nicht mehr funktionsfähig

Datum
‎08.‎02.‎2015 11:57

Status
Der Bericht wurde gesendet.

Beschreibung
Pfad der fehlerhaften Anwendung:	C:\Program Files (x86)\Mozilla\Firefox\Nightly\plugin-container.exe

Problemsignatur
Problemereignisame:	APPCRASH
Anwendungsname:	plugin-container.exe
Anwendungsversion:	38.0.0.5516
Anwendungszeitstempel:	54d618e3
Fehlermodulname:	xul.dll
Fehlermodulversion:	38.0.0.5516
Fehlermodulzeitstempel:	54d61813
Ausnahmecode:	80000003
Ausnahmeoffset:	008c071b
Betriebsystemversion:	6.1.7601.2.1.0.768.3
Gebietsschema-ID:	1031
Zusatzinformation 1:	0a9e
Zusatzinformation 2:	0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3:	0a9e
Zusatzinformation 4:	0a9e372d3b4ad19135b953a78882e789

Weitere Informationen über das Problem
Bucket-ID:	845940379
Crash Signature: [@ nvwgf2umx.dll@0x768029 ] → [@ nvwgf2umx.dll@0x768029 ] [@ nvwgf2um.dll@0x63e3d1 ]
Component: Graphics → Plug-ins
Flags: needinfo?(bugs)
Summary: Nightly x64 Crash Report [@ nvwgf2umx.dll@0x768029 ] (nVidia Optimus) → [e10s] Nightly x32 & x64 plugin-container Crash Report [@ nvwgf2umx.dll@0x... ] (nVidia Optimus)
looks like a dupe of bug 1125466
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1125466
You need to log in before you can comment on or make changes to this bug.