[RTL] [Settings] Back button in settings is displayed on left corner still while in rtl

RESOLVED INVALID

Status

Firefox OS
Gaia::Settings
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Jamie_, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150127140910

Steps to reproduce:

Flame
appid         	{3c2e2abc-06d4-11e1-ac3b-374f68613e61}
apptype      	b2g
vendor       	Mozilla
name          	B2G
version        	2.2.0.0-prerelease
appbuildid    	20150207162500
platformbuildid  	20150207162500
platformversion	37.0a2
geckobuildid	20150207162500
geckoversion	37.0a2
changeset    	0552759956d3
locale	                en-US
os             	B2G
hardware    	qcom
processor    	arm
compiler     	eabi	
channel      	nightly-b2g37

While in a RTL language go into settings and observe the back button placement


Actual results:

The back button is placed on the left side and not mirrored


Expected results:

The back button should be placed on the right of the screen
(Reporter)

Updated

3 years ago
Flags: needinfo?(lebedel.delphine)
Hi and sorry for the lag. Super hectic these days going through all these incoming RTL bugs :)
Thanks for reporting
Can you provide a screenshot please? I'm not sure I see what you are referring to 
(please note: there has been an update to arrows in value selectors, as you can see here https://bug1118893.bugzilla.mozilla.org/attachment.cgi?id=8545400)
Flags: needinfo?(lebedel.delphine)
(Reporter)

Comment 2

3 years ago
okay this will be marked as invalid due to the slight change of set up style for rtl. This bug is no longer valid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.