"Save Link As" context menu does nothing in Nightly

RESOLVED DUPLICATE of bug 1127927

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1127927
3 years ago
3 years ago

People

(Reporter: jeremylfw, Unassigned)

Tracking

38 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150208030206

Steps to reproduce:

I just began running Nightly alongside v35.  Right click on a URL, and click "Save Link As..."


Actual results:

After clicking "Save Link As...", the context menu disappears and returns to the web page.


Expected results:

There should be a prompt for the location to save the file/resource to, after which the download should begin, and I should be returned to the web page.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128712
Duplicate of bug: 1127927
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.