Annoying useless DNS errors

RESOLVED DUPLICATE of bug 28586

Status

()

RESOLVED DUPLICATE of bug 28586
17 years ago
17 years ago

People

(Reporter: vincent-moz, Assigned: neeti)

Tracking

Trunk
PowerPC
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:0.9.6+) Gecko/20011125
BuildID:    2001112522

Each time I open a page containing a src URL whose host doesn't exist, I get an
error like:

comtrack.comclick.com could not be found. Please check the name and try again.

This error is non fatal and really not important, therefore Mozilla shouldn't
give an error.

Reproducible: Always
Steps to Reproduce:
1. Try the URL.
2.
3.

Actual Results:  Mozilla opens an error box.

Expected Results:  The error should be hidden.
Duplicate of "[RFE] Should use error page, not dialog, for inaccessible pages
(placeholder)"

*** This bug has been marked as a duplicate of 28586 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.