Text from "Install Add-on" (about:newaddon) and "Add-ons Manager" (about:addons) can not be selected for copy

RESOLVED DUPLICATE of bug 246400

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 246400
4 years ago
7 months ago

People

(Reporter: George R. Goffe, Unassigned)

Tracking

35 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

I'm in these two tabs and want to copy the text for the purposes of writing a bug report. However, the text is NOT selectable.

Comment 1

4 years ago
Reproduced with about:newaddon of 2015-02-15-03-02-38-mozilla-central-firefox-38.0a1.ru.linux-x86_64.
Status: UNCONFIRMED → NEW
QA Whiteboard: [bugday-20150216]
Component: Untriaged → Add-ons Manager
Ever confirmed: true
Product: Firefox → Toolkit

Updated

4 years ago
Summary: Text from "Install Add-on" and "Add-ons Manager" can not be selected for copy → Text from "Install Add-on" (about:newaddon) and "Add-ons Manager" (about:addons) can not be selected for copy

Updated

3 years ago
Duplicate of this bug: 1135500
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 246400
You need to log in before you can comment on or make changes to this bug.