Closed Bug 1131104 Opened 5 years ago Closed 5 years ago

Standalone call page media section is left-aligned (was centered)

Categories

(Hello (Loop) :: Client, defect, P2)

defect
Points:
2

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1141128
Blocking Flags:
backlog backlog+

People

(Reporter: jaws, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [standalone][UX Bug])

User Story

Created attachment 8561436 [details]
Screenshot of bug

STR:
Open the Loop panel and get a URL for a room
Copy the URL to the clipboard
Visit the URL in Firefox

This is a recent regression. Previously, the media section was centered like the fine-print.  
Bug 1119000 addresses putting the fine print in a new location - so this bug is just for the media section.

Attachments

(1 file)

Attached image Screenshot of bug
STR:
Open the Loop panel and get a URL for a room
Copy the URL to the clipboard
Visit the URL in Firefox

This is a recent regression. Previuosly, the media section was centered like the fine-print.
This regression is caused by me in bug 1093780.
Blocks: 1093780
Points: --- → 2
Priority: -- → P1
I'd vote for us wontfixing this bug and doing bug 1119000 instead.
(In reply to Mark Banner (:standard8) from comment #2)
> I'd vote for us wontfixing this bug and doing bug 1119000 instead.

Bug 1119000 doesn't explicitly mention centering the content, unless that is something that you'd like to add to 1119000.
triaging bugs to 38+ - which will all move to "backlog+" in Fx39.
backlog: --- → Fx38+
Rank: 22
User Story: (updated)
Priority: P1 → P2
Summary: Standalone call page has fine-print centered but media section left-aligned → Standalone call page media section is left-aligned (was centered)
backlog: Fx38+ → backlog+
Flags: firefox-backlog+
Whiteboard: [standalone][UX Bug]
Rank: 22 → 29
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1141128
You need to log in before you can comment on or make changes to this bug.