can't select camera to use

RESOLVED DUPLICATE of bug 1023933

Status

RESOLVED DUPLICATE of bug 1023933
4 years ago
4 years ago

People

(Reporter: hub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I have two camera on my machine. With Firefox Hello there is no way to select which camera to use. And it uses the wrong one (the built in one).
(Reporter)

Comment 1

4 years ago
As to why I want to do that.

1. the built-in camera is not well positioned. the external camera is.
2. the built-in camera has an anti spying device that has cardboard taped to it. inconvenient to remove. while the external camera has an easy to flip physical shutter to when I don't use it.


All in all, selecting the camera to use is important.
(Reporter)

Comment 2

4 years ago
When I use other WebRTC based service, I have a doorhanger that allow me to select the device.
Hi, thanks for the report. This is all wrapped up in bug 1023933 and a few others which will allow a way to select the camera.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023933
You need to log in before you can comment on or make changes to this bug.