Wordwarp for new post behaves differently from mail message

VERIFIED DUPLICATE of bug 111245

Status

VERIFIED DUPLICATE of bug 111245
17 years ago
10 years ago

People

(Reporter: yasuo_ohgaki, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

For mail message, text is wordwrapped accoding to user setting. Text will not
wordwrapped for new message.

Reproducible: Always
Steps to Reproduce:
1. Compose message for news.
2. Post message


Actual Results:  Text is not wordwrapped.

Expected Results:  Text should be wordwrapped accoding to user setting just like
mail message.

Is this designed behavior?
(Reporter)

Comment 1

17 years ago
Sorry I searched bug report again. There is the same report (111245)

*** This bug has been marked as a duplicate of 111245 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: sheelar → esther
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.