All users were logged out of Bugzilla on October 13th, 2018

Plug In auto install should remember decisions

VERIFIED DUPLICATE of bug 83754

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 83754
17 years ago
16 years ago

People

(Reporter: ak, Assigned: serhunt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I don't want to install a plugin I get reasked every time when I 
visit a page with that plugin type if I don't want to reinstall it.
Sometimes I just don't want to. 

Just turning off auto update completely is a bit of a sledgehammer.
I still may want to be asked for new unknown plugin types, just not
for old ones I already decided I don't want.

The feature request is to add remembering functions to this requester
similar to the cookie manager. It doesn't have to be as sophisticated;
just a "never ask for this plugin again" would be fine.
Bug 83754 covers this.

*** This bug has been marked as a duplicate of 83754 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
But when is it going to be fixed?

Comment 3

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.