Upon navigating to the app details page, the page jumps before loading

RESOLVED DUPLICATE of bug 986625

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 986625
3 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
steps to reproduce:
1. Load the marketplace homepage
2. Click on one of the listed apps


expected behavior:
Navigating to the apps details page is smooth.


actual behavior:
Navigating to the apps details page makes the page jump.  It should be just setting a scrollTop, but it seems to happen for every page.

kevin was talking about animating the scroll but something to think about after we push. Happens in prod as well but is more obvious now since the pages are bigger.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 986625
You need to log in before you can comment on or make changes to this bug.