Closed Bug 1131485 Opened 5 years ago Closed 5 years ago

[RTL][Email]The title in Gallery preview overlaps with status bar.

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(feature-b2g:2.2+, b2g-v2.2 verified)

VERIFIED DUPLICATE of bug 1128618
feature-b2g 2.2+
Tracking Status
b2g-v2.2 --- verified

People

(Reporter: lulu.tian, Unassigned)

References

Details

Attachments

(2 files)

Attached image overlap.png
[1.Description]:
[RTL][Email]When you add a picture as attachment in email, the title in Gallery preview overlaps with status bar.
See attachment:overlap.png

[2.Testing Steps]: 
Prerequisite: Set system language as Arabic and login a mail account. 
1. Launch E-Mail app.
2. Tap New email icon on top right corner.
3. Tap appended icon -> Gallery to add a picture to this mail.
4. Select a picture to preview it.

[3.Expected Result]: 
3 & 4. The title in Gallery preview should not overlap with status bar.

[4.Actual Result]: 
3 & 4. The title in Gallery preview overlaps with status bar.

[5.Reproduction build]: 
Flame 2.2 build:
Build ID               20150209002504
Gaia Revision          e827781324cbde91d2434b388f5dead3303a85ee
Gaia Date              2015-02-06 20:54:14
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/0552759956d3
Gecko Version          37.0a2
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150209.040038
Firmware Date          Mon Feb  9 04:00:51 EST 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
QA Whiteboard: [rtl-impact]
Priority: -- → P2
feature-b2g: --- → 2.2+
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128618
Test case has been added in moztrap:
https://moztrap.mozilla.org/manage/case/15322/
Flags: in-moztrap+
Attached image N5_v2.2_verify1.png
This problem is verified as "pass" on latest build of Flame 2.2 and N5 2.2 by the STR in comment 0, the status bar is not shown when selecting from the video or gallery app. Mark this bug as VERIFIED DUPLICATE.
See attachment: N5_v2.2_verify1.png
Rate: 0/10

Device information:
Flame 2.2 (Pass)
Build ID               20150720002503
Gaia Revision          e1e6317f17a840b19af9dbb25f5a771d8d9fa161
Gaia Date              2015-07-15 21:05:11
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/e2d1f1f55803
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150720.042247
Firmware Date          Mon Jul 20 04:22:58 EDT 2015
Bootloader             L1TC000118D0

N5 2.2 (Pass)
Build ID               20150720002503
Gaia Revision          e1e6317f17a840b19af9dbb25f5a771d8d9fa161
Gaia Date              2015-07-15 21:05:11
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/e2d1f1f55803
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.1
Firmware(Incremental)  eng.cltbld.20150720.041924
Firmware Date          Mon Jul 20 04:19:43 EDT 2015
Bootloader             HHZ12f
Status: RESOLVED → VERIFIED
QA Whiteboard: [rtl-impact] → [rtl-impact][MGSEI-Triage+]
You need to log in before you can comment on or make changes to this bug.