Preferences won't close in Appearence, incorrectly changing language

VERIFIED DUPLICATE of bug 109561

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 109561
17 years ago
14 years ago

People

(Reporter: Arthur Barrett, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Just installed Mozilla 0.96 on a WinNT4 box - first install of Moz on this 
machine.

Went into Preferences to change the proxy (didn't work - see other bug), set it 
back to "direct connect", and then went back in and changed it to manual proxy 
config - filled in values for HTTP/SSL/SOCKS (V4), then browsed through 
Navigator settings, set Tabbed browsing "Middle" and "Control+ENter", tried to 
open the "Debug" branch on the tree - the node went from + to - but no scroll 
bar appeared (the Debug word was at the bottom of that "window"), clicked the 
node again and it went from - to + and the Word "Offline Disk Space" appeared 
below it.

Opened the "Debug" again,  node goes from + to - with a scroll bar now shown, 
and Events and Networking under Debug, and Offline disk space below that - but 
at the same "level" as Debug. 

Give up on this as a "bit dodgy" and scroll up to Appearence, Content Packs, 
then Themes, then colors - all looks good.  While still on colors, press OK - 
nothing happens.  Try again, nothing happens.

Move mouse up to "appearence" ang get a dialog saying:
"Preferred language changes will take effect when you restart Mozilla."

Hmmm, I move the dialog and can clearly see that "choose your preferred 
language for mozilla" is still set to English (US).  So I press OK - screen 
blinks, and appears again.  So I press OK (a bit annoyed now), screen goes away.

Close Mozilla using the big X at the top right.  Seems to crash on exit or the 
next time you try and start it.  It's a talkback build - so all that's been 
sent.

This is reproducible 100% of the time (err well - I just followed the 
instructions as I typed it and got the same result - so that's twice anyway).

Comment 1

17 years ago
Arthur, please try to limit yourself to one issue per bug report.

No scrollbar in prefs: bug 59108
Appearance panel not closing: Bug 109561
OK not working for language: Bug 109629 

As for the crash, please post the talkback id as well as definite minimum steps 
to reproduce it.

Thanks

Comment 2

17 years ago
Arthur, please relog your crash in a new bug.

Marking this one as a dupe of bug 109561.  If anyone disagrees please reopen.

*** This bug has been marked as a duplicate of 109561 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.