Status

Core Graveyard
Java: OJI
RESOLVED DUPLICATE of bug 100393
16 years ago
7 years ago

People

(Reporter: Humberto Carreiro, Assigned: Joe Chou)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
working with netscape v, 6.2 java v. 1.4.0 it's assumed however looking for the
plugins at Mozilla 9.6 it doesn't appear there and doesn't work for instance in
the applet of the above url
Reporter: 
Have you read the release notes ?

from the release notes:
>If Java doesn't work, make sure the following is true:
>On Windows:
>Copy the NPOJI600.DLL from C:\JDK*\jre\bin to "\plugins" directory of your
>installation. 

(is it npoji600.dll or npoji610.dll in JRE1.4.X ?)
Assignee: idk → joe.chou
Severity: enhancement → normal
Component: Java-Implemented Plugins → OJI
QA Contact: avm → pmac

Comment 2

16 years ago
reporter:
check out bug 113042 while you are at it
(Reporter)

Comment 3

16 years ago
bug fixed
tks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

*** This bug has been marked as a duplicate of 100393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.