Nightly honeycomb blank page

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: vitaliygrabchuk, Unassigned)

Tracking

38 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:35.0) Gecko/35.0 Firefox/35.0
Build ID: 20150205015430
Firefox for Android

Steps to reproduce:

Install Nightly honeycomb on my android 4.2.1 device. 


Actual results:

Open any web page. Page remains white blank even after loading is fully completed.


Expected results:

Page content should be displayed.
Nightly gingerbread is displaying page content, but it updates to honeycomb and becomes useless.
(Reporter)

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Firefox for Android
What device?
Flags: needinfo?(vitaliygrabchuk)
If I had to guess, this is one of our untested upgrade scenarios maybe (re, split-APK appropriate to the platform)?

Reporter can you install https://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/latest-mozilla-central-android-api-11/fennec-38.0a1.multi.android-arm.apk and report back if that Nightly works for you?
(Reporter)

Comment 3

3 years ago
Hi
after couple of days I have allowed Nightly to update
It updated to honeycomb and was working
And now I have it updated multiple times and it seems to be working ok.
Flags: needinfo?(vitaliygrabchuk)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.