Youtube not playing 60 fps videos anymore

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: sunzzmike, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150209164123



Actual results:

When i first got the firefox beta it used to use a html5 player on youtube which allowed 60 fps 1080p. Well today for some reason its using the flash player again. I went to the youtube.com/html5 page but thats the normal one were it only plays 720p 30 fps. what happened? iv reinstalled firefox and refreshed it with no luck, also iv updated to the latest beta.


Expected results:

play videos on youtube in 60 fps
(Reporter)

Comment 1

4 years ago
Ok iv found out why, if im using firefox 36.b7 or above and any little updates then html5 doesnt support Media Source Extensions or MSE & H.264 but if i go back to the firefox beta 36.0b6 then both media source extensions and mse % h.264 are ticked on youtube and videos run in 60 fps so something on the last 2 versions broke it :(
(Reporter)

Updated

4 years ago
Severity: normal → critical
Component: Untriaged → General
based on bug 1129039 this report is invalid because it's expected that MSE is disabled due to "Crashes playing youtube video."
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: General → Untriaged
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.