Display some visual indication of the drop point of a dragged Personal Toolbar bookmark

VERIFIED DUPLICATE of bug 121543

Status

()

Core
Drag and Drop
--
enhancement
VERIFIED DUPLICATE of bug 121543
16 years ago
16 years ago

People

(Reporter: Andy Lyttle, Assigned: Blake Ross)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112011

When you drag a bookmark across the toolbar, it's not clear exactly where it
will be moving to.

Reproducible: Always
Steps to Reproduce:
1. Drag a bookmark in the toolbar to the left or right


Actual Results:  There is no visual indication of where the bookmark will go
when you release the mouse.

Expected Results:  When dragging over a folder, the folder should highlight. 
When dragging between other bookmarks or folders, a vertical line should appear
to indicate that the bookmark you're dragging will be moved between those items.

It works on Linux.  Don't have a Windows box handy at the moment to try it.

Go ahead, just try dragging a bookmark between two folders, without that
vertical line to tell you when you're dragging between them instead of onto one
of them.

Comment 1

16 years ago
Related to bug 101059.

Comment 2

16 years ago
Confirming as an RFE. Revising Summary and guessing XP Miscellany for now.
Severity: minor → enhancement
Component: Bookmarks → XP Miscellany
Summary: No indicator of the destination when you drag a bookmark on the toolbar → Display some visual indication of the drop point of a dragged Personal Toolbar bookmark
(Reporter)

Comment 3

16 years ago
um, if you confirmed it as an RFE, why does it still say unconfirmed?

Comment 4

16 years ago
Whoops, forgot to actually confirm.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

16 years ago
No indication on x86/Linux eaither. -> All/All. I thought there used to be an
'I' lookin' thing that indicated where you were droping.
OS: Mac System 9.x → All
Hardware: Macintosh → All

Comment 6

16 years ago
->XP Apps default assignee
Assignee: pchen → trudelle
Component: XP Miscellany → XP Apps
QA Contact: claudius → sairuh

Comment 7

16 years ago
->xpapps d&d, cc ben

Comment 8

16 years ago
really
Assignee: trudelle → blaker
Component: XP Apps → XP Apps: Drag and Drop
QA Contact: sairuh → tpreston
(Assignee)

Comment 9

16 years ago

*** This bug has been marked as a duplicate of 121543 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 10

16 years ago
Shouldn't that be a dupe of this bug, since this one's older?  Ah well, verifying dupe.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 11

16 years ago
Yeah, I did a bad thing.  But I've already talked to Joe about it, and he knows
what that bug means, so I figured I'd leave that one on his list.  That one is
also targetted and assigned already (and to the right person, at that).
You need to log in before you can comment on or make changes to this bug.