font preferences not saved

VERIFIED DUPLICATE of bug 108939

Status

--
major
VERIFIED DUPLICATE of bug 108939
17 years ago
14 years ago

People

(Reporter: amitkuchu, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The default shows no font for "??????". i.e. No Wester, Central European etc. 
And even when i select it, it doesnt get saved.

Also the names of the various fonts dont get saved.

It would be helpful to write short descriptions of what each font type does!

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 108939 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.