[Dailymotion] Unable to expand videos to full-screen

RESOLVED DUPLICATE of bug 964049

Status

RESOLVED DUPLICATE of bug 964049
4 years ago
4 years ago

People

(Reporter: mellis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [6830])

(Reporter)

Description

4 years ago
Flame 2.0 

Videos, when played, are not expandable to full-screen.  Whether in portrait or landscape mode, the "expand video to full screen" button responds when tapped, but does not perform the desired action.

Expected result: video expands to full screen 

Actual result: button does nothing 

Steps to Reproduce: 
Open Dailymotion
Select a video to play
Press play
tap to expand to full view
(Reporter)

Comment 1

4 years ago
@Adora - would you mind taking at look at this issue?
Flags: needinfo?(adora)
Whiteboard: [6830]
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(adora)
Resolution: --- → DUPLICATE
Duplicate of bug: 964049
You need to log in before you can comment on or make changes to this bug.