Multiple selections with ctrl modifier

VERIFIED DUPLICATE of bug 73373

Status

--
enhancement
VERIFIED DUPLICATE of bug 73373
17 years ago
14 years ago

People

(Reporter: netdragon, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
On many windows applications, if you select something and press CTRL and then
select something else, it will allow you to select more than one thing at once.

This would be nice to have in Mozilla and should work on the URL bar, text
boxes, web pages, etc etc

It should also be XP.
(Reporter)

Updated

17 years ago
Blocks: 32627

Comment 1

17 years ago
"Many Windows applications"?  I've never seen this feature.

*** This bug has been marked as a duplicate of 73373 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
vrfd
Status: RESOLVED → VERIFIED
(Reporter)

Updated

17 years ago
No longer blocks: 32627
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.