Loss of attachments at moving of the letter to other IMAP folder

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
--
critical
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Valeriy Sokolov, Assigned: Scott MacGregor)

Tracking

({dataloss})

Trunk
x86
Windows 2000
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If to move the letter containing an attachment, from a INBOX IMAP folder to
other IMAP folder, and then to clear a Trash, in a target folder the letter
appears without an investment! It is very critical, since there is a loss of the
data.!
Mozilla 0.9.6
(Reporter)

Comment 1

16 years ago
Attention! This mistake is shown NEXT DAY, after moving of the letter.

Comment 2

16 years ago
-> Networking - IMAP
Assignee: adam → mscott
Component: Movemail → Networking - IMAP
QA Contact: esther → huang

Updated

16 years ago
Severity: blocker → critical
Keywords: dataloss
I cannot reproduce this bug in Linux build 2002042208. Valeriy, please can you
check to see whether this bug is still present in a recent build (Moz1-RC1 or a
new nightly build). If this bug does not occur please can you resolve it worksforme.

Comment 4

16 years ago
No response by reporter in a month -> WFM.

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

15 years ago
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.