'File Bug' option is not visible when we have merged alerts in alert manager

RESOLVED FIXED

Status

Testing
General
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: mishravikas, Assigned: mishravikas)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.104 Safari/537.36

Steps to reproduce:

If there are merged alerts in a revision then the 'File Bug' option is not visible. I think this happens because 'View merged alerts' and 'File Bug' take up the same place, we should make new divs for both of them or find some other way to show both of them without taking a lot of space.
(Assignee)

Updated

3 years ago
Blocks: 1029516
(Assignee)

Comment 1

3 years ago
Example:
http://alertmanager.allizom.org:8080/alerts.html?rev=01fb7f94f61d&showAll=1&testIndex=0&platIndex=0
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

3 years ago
Created attachment 8572602 [details] [review]
https://github.com/jmaher/alert_manager/pull/147
Attachment #8572602 - Flags: review?(jmaher)
Comment on attachment 8572602 [details] [review]
https://github.com/jmaher/alert_manager/pull/147

looks great, thanks for fixing this up
Attachment #8572602 - Flags: review?(jmaher) → review+
merged and live
Assignee: nobody → vikasmishra95
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.