Email my mentees shows disabled Reps profiles as an option

RESOLVED DUPLICATE of bug 1132022

Status

Mozilla Reps
reps.mozilla.org
RESOLVED DUPLICATE of bug 1132022
3 years ago
3 years ago

People

(Reporter: ThePhoenixBird, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Just noticed that disabled reps profiles are shown as an destinatary option in the Email my mentee form.

If those Reps have been deactivated it means they are not active Reps anymore so they shouldnt appear on that form.

A conditional field to check if they are disabled profiles would fix it easily so if in a future those Reps reactivate there is no need of mayor changes.
Moving the discussion to the initial bug. Thanks for filing this Arturo!
Group: mozilla-reps-admins
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1132022
You need to log in before you can comment on or make changes to this bug.