Closed Bug 1132216 Opened 6 years ago Closed 6 years ago

Bug 1102297 required a clobber due to adding an IDL to XPIDL_SOURCES

Categories

(Firefox Build System :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1114669

People

(Reporter: RyanVM, Unassigned)

References

(Blocks 1 open bug)

Details

https://hg.mozilla.org/mozilla-central/rev/f74a7a410dd3 is the rev in question.

The bustage that was hit:
https://treeherder.mozilla.org/logviewer.html#?job_id=1954803&repo=fx-team

 c:\builds\moz2_slave\fx-team-w32-000000000000000000\build\src\widget\GfxInfoBase.h(13) : fatal error C1083: Cannot open include file: 'nsIGfxInfo2.h': No such file or directory 

Clobbering fixed it.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1114669
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.