airfrance.fr - links not working, HierMenu 3.08

RESOLVED FIXED

Status

Tech Evangelism Graveyard
French
P1
major
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: peterv, Unassigned)

Tracking

Details

(Whiteboard: [TOOL][HIERMENU][havefix][havecontact][bug248549notfixed], URL)

(Reporter)

Description

16 years ago
Go to the Air France site and try to click some of the navigation menu items on
the left (eg. Mon Airfrance). You'll get an Lotus Domino error page in the right
frame, but you should see sub-items appear under the menu-item (works fine on
IE).  More t-shirts. More! (salut Tristan)

Comment 1

16 years ago
Confirming on Moz 096 / Win2K and Linux. 
Contact : suggestion@email.airfrance.fr
Setting P2.

Caillon : can you help diagnosing more precisely ?
Priority: -- → P2
Target Milestone: --- → Jan

Updated

16 years ago
Blocks: 113492

Updated

16 years ago
No longer blocks: 113492

Comment 2

16 years ago
Clicking on "mon airfrance" in the left menu shows up a submenu in IE.
With moz, the submenus does not appears and it loads a otus Domino error page in
the right frame.
Whiteboard: [eurocontest]
clicking on "mon airfrance" actually loads
"http://double6.airfrance.fr/double6/home.nsf/(LookupPublishedWeb)/No Link" .
that explains everything :) 
clicking the link should make a submenu appear instead. working on it.

Updated

16 years ago
Severity: normal → critical
Summary: Can't use menu on the Air France site → airfrance.fr : menu not working
Target Milestone: Jan → ---
old version of hiermenus. they need to upgrade.
Blocks: 85104
Whiteboard: [eurocontest] → [eurocontest][TOOL][HIERMENU]

Updated

16 years ago
Whiteboard: [eurocontest][TOOL][HIERMENU] → [eurocontest][TOOL][HIERMENU][havefix]

Comment 5

16 years ago
Contact : suggestion@email.airfrance.fr
Whiteboard: [eurocontest][TOOL][HIERMENU][havefix] → [eurocontest][TOOL][HIERMENU][havefix][havecontact]

Comment 6

15 years ago
*** Bug 182504 has been marked as a duplicate of this bug. ***

Comment 7

15 years ago
http://bv.airfrance.fr/cgi-bin/FR/frameset.jsp doesn't display today
(01/05/2002) on Mozilla 20030105 and 20020104, dunno if it's because they
changed the HTML code a little (due to bad weather traffic in Paris) or because
of patch for bug 42945.

However, the HTML code is invalid, see:

<script>var
homepage='http://double6.airfrance.fr/double6/FR/infolocale.nsf/(LookupPublishedWeb)/fr-1ACCU-HP_France?OpenDocument'</script>
<html>
<head>
[...]

http://www.airfrance.com/us still display fine.

Comment 8

15 years ago
comment 7 is tracked by bug 187790.

Updated

15 years ago
Depends on: 192312

Comment 9

15 years ago
*** Bug 192312 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Depends on: 182612

Comment 10

15 years ago
e-mail sent. Accepting bug.
Status: NEW → ASSIGNED

Comment 11

15 years ago
Why are bug 182612 and bug 192312 marked as dependencies rather than duplicates?
Severity: critical → major
Priority: P2 → P1
Summary: airfrance.fr : menu not working → airfrance.fr - links not working, HierMenu 3.08
No longer depends on: 182612
*** Bug 182612 has been marked as a duplicate of this bug. ***
moving.
Assignee: nitot → french
Status: ASSIGNED → NEW
Component: Europe: West → French
QA Contact: z-caillon-obsolete2 → french
Whiteboard: [eurocontest][TOOL][HIERMENU][havefix][havecontact] → [TOOL][HIERMENU][havefix][havecontact]

Updated

15 years ago
Depends on: 178828

Comment 14

14 years ago
Still not working . 
trying to spoof user agent
sorry for spam.
still not working

Updated

14 years ago
Whiteboard: [TOOL][HIERMENU][havefix][havecontact] → [TOOL][HIERMENU][havefix][havecontact][bug248549notfixed]

Comment 16

14 years ago
Site was redesigned, there are new issues but this menu issue is fixed (not
using Domino or HierMenus anymore) using FF trunk 20040802 Win2k & Linux.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.