Flipboard marked as incompatible with Firefox for Android

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: merihakar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8563180 [details]
flipboard_on_fennec.png

I was trying out the new *shiny* flipboard on mobile web and it was working properly on Firefox for android. I happenned to refresh the page and the notice page attached appeared.
(Reporter)

Updated

4 years ago
huh. That's new since yesterday.
Closing this here.  Head to https://webcompat.com/issues/697
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

4 years ago
Note that flipboard was sending mobile content before this page appeared, and the screenshot is from Firefox for Android.
It has been fixed by Flipboard team.
Resolution: WONTFIX → FIXED
You need to log in before you can comment on or make changes to this bug.