messenger crashes while attempting to show an html mail

VERIFIED DUPLICATE of bug 90802

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 90802
16 years ago
13 years ago

People

(Reporter: Marc Schiffbauer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

I subscribed for a newsletter which is sent in HTML format. When I received such
a mail and try to read it messenger uses 100% cpu and then crashes or just locks
up (only kill helps in that case)
This is on a PIII 600 with 256MB RAM and waiting few minutes. Internet
connection is always there...
The newsletter is from http://www.shortnews.de
JavaScript for mail is disabled
To reproduce, let me to to whom I can forward such a mail (with another
mailclient ;))

Reproducible: Always
Steps to Reproduce:
1. drop me a line, I will send you one crashmail
2.
3.
Disable Java and it sould work :-)


*** This bug has been marked as a duplicate of 90802 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.